Welcome, Guest
Username: Password: Remember me

TOPIC: Java error.

Java error. 2 years 3 weeks ago #433

  • Trhysg
  • Trhysg's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
I'm trying to test a Modbus connection to a device but when i try and run a simulation, i get a java exception (see attachment).
Should the simulation actually connect to the device?
Attachments:
The administrator has disabled public write access.

Java error. 2 years 3 weeks ago #434

  • fatkhrus
  • fatkhrus's Avatar
  • Offline
  • Administrator
  • Posts: 377
  • Thank you received: 44
  • Karma: -82
Hello,
Simulation of TeslaSCADA IDE doesn't let you to connect to the device. You should use TeslaSCADA2 Runtime to connect to device. We can't imitate Error you describe.
What's version of our product do you use. Windows 32bit or Windows 64bit? What PC do you use?

Best regards,
Ruslan
The administrator has disabled public write access.

Java error. 2 years 3 weeks ago #435

  • Trhysg
  • Trhysg's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Thanks, I'll try the Runtime.
TeslaSCADA IDE version 2.2
Win10 32 Bit
HP ProBook6475b
The administrator has disabled public write access.

Java error. 2 years 3 weeks ago #436

  • fatkhrus
  • fatkhrus's Avatar
  • Offline
  • Administrator
  • Posts: 377
  • Thank you received: 44
  • Karma: -82
Are you sure that you use TeslaSCADA IDE version 2.2. Or later?

Best regards,
Ruslan
The administrator has disabled public write access.

Java error. 2 years 3 weeks ago #437

  • Trhysg
  • Trhysg's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
I'm using version 2.2 but the project i loaded was built on an earlier version.
The administrator has disabled public write access.

Java error. 2 years 3 weeks ago #438

  • fatkhrus
  • fatkhrus's Avatar
  • Offline
  • Administrator
  • Posts: 377
  • Thank you received: 44
  • Karma: -82
Maybe you should download the last version from our site - 2.20.

Best regards,
Ruslan
The administrator has disabled public write access.
The following user(s) said Thank You: Trhysg
Go to top