Welcome, Guest
Username: Password: Remember me

TOPIC: Setting up HTTP server

Setting up HTTP server 3 months 1 week ago #1880

isn't java backward compatible tho? and ver 17 should be able to accommodate ver 8 ?
The administrator has disabled public write access.

Setting up HTTP server 3 months 1 week ago #1881

  • fatkhrus
  • fatkhrus's Avatar
  • Offline
  • Administrator
  • Posts: 619
  • Thank you received: 95
  • Karma: -115
Yes, Java versions are not compatible. You have to use Java 8.

Best regards,
Ruslan
Last Edit: 3 months 1 week ago by fatkhrus.
The administrator has disabled public write access.
Go to top